Category Listing Report Format Problem Excel

My latest Category Listing Report has all cells centered, except for Column A. I want them left justified but I cannot get the format to change. I’ve tried several ‘solutions’ from a Google search and none have worked.

Column A - Product Type is left justified.
All others, such as SKU, Product Name, Category, etc are all centered.

Has anyone encountered and solved this problem?

Also, some empty cells are dark grey but not all empty cells??


Can you not over-ride this with Format / Cell / Alignment (click at top to highlight entire column first)


Did you use the import wizard or did you just open it in excel?


No I tried every route I know of to format a cell and nothing worked.

I don’t recall but that is an interesting question. I will try to re-download it.

Anytime I have difficultly _ i go with the wizard and make sure I change the fields to TEXT & tab delimited before final import.

Did you try the old paint brush option?
Go to field that is formatted properly - click the paint brush & goto the messed up field/column


I did not know about that option. I just went to the Listing Reports page to re-download it and it is not there anymore. Some report pages show previous reports, I guess not that one.
Maybe it’s still in the download folder. I downloaded it Jan 1st for a beginning of the year snapshot.

First I will look for the paintbrush.

1 Like



The paint brush option worked!

Thank you!!!

I knew someone here would have the answer, SAS is better than Google. I could have saved myself an hour if I came here first.

1 Like

In case anyone else comes across this thread, I just found another solution. The only formatting thing I didn’t think to try before.

Conditional formatting > Clear rules > Clear rules from entire sheet.

I tried that to get rid of the annoying grey fills; it did and it also fixed the alignments I hadn’t finished with the paintbrush yet.

1 Like

Now, if the report had production time entered, that would be nice.

The Category Listing Report shows this on the report download page, but it is not in the file itself or in the file name.


You could copy that to add to the file name when saving it.

Not following.??? I just wanted production time to show up here:

1 Like

LOL. I thought you meant report production time.
Maybe you need to upload it in a file first to become part of their record? That’s not how it should be, but not surprising.

1 Like

I have previously uploaded partial updates for Production time alone so ??.

1 Like

I don’t do uploads, with a few exceptions.

But somehow I am not surprised

(So I’m guessing this is specific to Handmade, and anything Custom.)

Do you have something entered for you individual SKUs that are in this file?
A standard setting that might not appear here?

Should not be specific to handmade but :man_shrugging:

Yes, I always enter 2 days when creating a new listing but when I run this report, the field is blank. I wonder if it has something to do with Amazon’s announcement of fixing to screw around with default production times?? I just wanted to confirm my settings without open/edit every listing without going thru the survey to opt out of their upcoming shenanigans. I’ll probably just do a global partial update.

1 Like

This :arrow_heading_up: