Missing Bullet Points

I sold something FBM today so went to the listing to see if I need to update bullets, etc. and they aren’t there.

When I edit on the backend, there they are - but on the customer-facing side they’re missing. I re-saved all the variations to see if that works, but otherwise I have no idea.

Anyone else had this happen? I checked a couple others and they’re fine so I don’t know how many others have this problem.


Are you looking for them on your phone or the PC? On my phone, the bullet points are way down low on the page.

Desktop. They’re definitely missing. It’s weird.

Found them - they’re on Product Policy Compliance as listing description violations with ‘inaccurate information.’ Well…no, they’re not. So now I’m trying to figure out what it is.


Update: Looks like it’s the brackets [ ] I had around the leading words in the bullet points. Deleted those and they’re releasing the issue. :slight_smile:


Update on this: It’s the next day.

I had bullet points with [WORDS HERE] - Blah blah

I’m not sure if it was the capital letters or the brackets. I had about 20 variations that showed up as an issue. I did a mix of fixes. Some I got rid of brackets, some I got rid of capital letters, some I did both. All were released.

But it’s now the next day and they still don’t appear on the customer-facing side. :confused:

I don’t know how or why, but Amazon has been losing bullets and/or descriptions on some listings for a long time. They suppress the listing from search, the missing info is clearly there on the back-end. It’s been going on for about a year (?). I have some in limbo from before Christmas and have tried multiple ‘tricks’ to fix them, adding a space, changing a word, changing the whole thing, nothing works.
Stupid. Bots.
They’ve messed something up in their catalog updating. I wish I had a solution for you.

1 Like

Lovely. I just searched for one and it showed up, and I sold the other yesterday so hopefully they’re in search. But not having the bullets will lead to customer confusion (among other things).

I tried opening a case yesterday and it was - per usual - infuriating. It’s a task that requires writing as if the person you’re writing to is 3 years old…and then they misinterpret it anyway.


In case anyone has this happen, per usual Support is zero help. I think they’re telling me to update everything via spreadsheet - which I’ve never done and really doubt it’ll help - and then delete and relist, which YIKES.

Regarding Bullet points update, we would like to inform you that, we’re unable to make your requested updates to the product attribute as we have lower reconciliation score that is why we cannot perform the update on yours behalf.

Upon check, we found that the system is retaining previously submitted product data contributed by you & please ensure all the SKUs under the same ASIN need to have the same information.

I have observed that you are trying to update from Manage your inventory due to which changes are not going through However, to fix this we recommend you to perform full update (recommended method) by entering ‘update’ in the Update/Delete column with all attributes filled in with the correct information and perform the full update to all the SKU’s under mentioned ASIN.

You need to switch the marketplace to “US” before taking any actions.



  • If an error is identified at the moment of the update then please approach us by providing error message/error snapshot & provide Batch id so that we can investigate the issue and assist you accordingly.

  • If the error still persist after updating the inventory & you find the locked product data on an ASIN is incorrect for any of these SKUs, it is important that the impacted SKUs for the ASIN must be deleted for 24 hours and then relist the product with the correct information. This will enable our system to allow changes to these locked attributes.

Deleting and relisting the product with the exact SKU will not affect your existing FBA inventory (if any), ASIN sales history, or reviews. Changes may take up to 24 hours to be shown in the detail page.

I know nothing of this issue.
But I would FIRST try the flat file upload.
If you have not done before, it can be OVERWHELMING.
The update as was offered as a solution, requires you to fill in 50+ fields.

So I would NOT go that route. Do a partialupdate

The ONLY fields required are the SKU and the bullet point fields (and the update/Delete field - that you will enter partilalupdate).

If you go the UPDATE, then you will again need to enter a ton of fields, EXACTLY as entered prior. Do Not combine two projects in one. That is for instance updating (changing) the bullet point fields, and a size, or handling time, or unit sizes, etc, as many fields CAN NO LONGER be changed, and you will get a ton of errror.

KISS - Keep it Simple - Stupid aka Keep it short - Simple


Thank you - I downloaded the template, filled in just those fields but I have no idea where update/delete field is - back to look and see if I can find it. I probably downloaded the wrong template.

I picked the ‘Update Product Details’ one, but it doesn’t have the Update field. Ergh.

Every template has one. (I guess the update product detail does not?

Maybe that upload is like an UPDATE? in that all fields need to be entered?
I do not know, so test if you use it.

Below is a screen print of my excel sheet (Top 3 rows are amazon - do not modify those)

the ones under are just my notes (that are deleted before uploading) - see Field AQ Update Delete

Thank you for trying to help - I just went through the template field-by-field - nope. And downloaded the others to check them.

I wonder if my category GUILD-HOME (handmade) is limited. I only have about 30 fields on my template.

^^ That’s it.

No, I am both (Reg Seller and Handmade - guild).

Just checked my template and it has the update delete field in my guild file as well.

Again I think you chose the wrong box. Use the “list product NOT currently in Amazon Catalog”

as usual, Amazon is confusing. The template here include all possible field in your category

1 Like

Isn’t this bizarre? The screenshots I posted are from that template - the Not in Amazon’s Catalog one. Blah. I just downloaded a couple other categories to see if it’s there and nope. I’m going to try all of the options to see if I can hit one that has it.

Edit: No luck. The Update field doesn’t exist on any of the templates I’ve downloaded. I’m at a loss. Thank you again for trying to help!

I just did a test.
downloaded the first file I found (Guild and Drawing) and it displays just as it should

Again I think you picked the wrong box.

edit: my guild file is 85 columns wide. So the template you have chosen is just a simple (commonly updated field template) of the complete version.

This is what I did with my issue for category browse node and it worked before some stoopid internal, outsourced team could “help.”

1 Like


Oy vey. For some reason the columns were hidden - what the heck? I had to right-click on the 1st column and select ‘Unhide all columns’ - bingo now it’s there.

Okay, back to the drawing board!


So I’m just going to put in the SKU, the Bullet Points, and partialupdate - nothing else - and upload. Off to give that a try!

1 Like

Thats it, though I seem to remember that ALL BULLET points must be filled out (If you fix one field, then I think the others will blank out) so enter all the field that you usually have) so many exceptions to the rules.

ONE RULE ON UPDATING ANYTHING. DO ONE SKU to test, then do all after you confirm it worked.